Typo in the UI of Primal XML

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
dbaduck
Posts: 4
Joined: Tue Apr 22, 2014 4:26 pm

Typo in the UI of Primal XML

Post by dbaduck » Thu Aug 29, 2019 9:11 am

To help you better we need some information from you.

*** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. ***

Product: PrimalXML (64 Bit)
Build: v4.5.56
OS: Windows 10 Pro (64 Bit)
Build: v10.0.18362
*** Please add details and screenshots as needed below. ***

DO NOT POST SUBSCRIPTIONS, KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM
Attachments
PrimalXML_Misspelling.jpg
PrimalXML_Misspelling.jpg (79.98 KiB) Viewed 455 times

User avatar
brittneyr
Site Admin
Posts: 223
Joined: Thu Jun 01, 2017 7:20 am

Re: Typo in the UI of Primal XML

Post by brittneyr » Thu Aug 29, 2019 10:03 am

Thank you for reporting this. We received your email as well. From your image, the typo appears to be in ScriptMerge. This issue has been resolved and will be in the next service release.
Brittney Ryn
SAPIEN Technologies, Inc.