Cannot use Barcode TTF on PSS Form

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST LICENSE NUMBERS, ACTIVATION KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
Locked
User avatar
bgleason
Posts: 29
Joined: Mon Jul 14, 2014 1:35 pm

Cannot use Barcode TTF on PSS Form

Post by bgleason »

To help you better we need some information from you.

*** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. ***

Product: PowerShell Studio 2020 (64 Bit)
Build: v5.7.173
OS: Windows 10 Enterprise (64 Bit)
Build: v10.0.18363.0

*** Please add details and screenshots as needed below. ***

DO NOT POST LICENSES, KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM

Trying to add barcode functionality to my PSS Form. When I try to change the font to one of the barcode fonts I have downloaded, I get an error from PSS:
Only TrueType fonts are supported. This is not a TrueType font.

Both of the fonts I have tested are listed as TrueType fonts, but cannot be used.

The fonts I have tried are:
https://fonts.google.com/specimen/Libre+Barcode+128 (Libre Barcode 128 Regular)
http://www.barcodelink.net/barcode-font.php (Code 128 Regular)

Both fonts are listed as "TrueType font file (.ttf)" and when viewed are listed as TrueType fonts...

Is there a setting in PSS that I need to set that I am missing..

Thanks,

Brian

User avatar
bgleason
Posts: 29
Joined: Mon Jul 14, 2014 1:35 pm

Re: Cannot use Barcode TTF on PSS Form

Post by bgleason »

Ugh... Had to restart PSS for it to respect the font... Blah... This can be closed...

Locked