"Do not show this page on startup" does not work

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST LICENSE NUMBERS, ACTIVATION KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
DiZzyDmon
Posts: 45
Joined: Mon Aug 06, 2007 11:04 pm

"Do not show this page on startup" does not work

Post by DiZzyDmon »

Primal SQL 2014
version 4.0.34
64-bit version of product
64-bit operating system (Windows 7 Enterprise with Service Pack 1)

This is the lowest possible priority problem, but what the heck.

Pretty much every Sapien product has a start page, and each start page has a "Do not show this page on startup" link. You click it, the start page goes away, it doesn't come back.

The link for Primal SQL 2014 does not work. Clicking it doesn't do anything, the page is there each time I start the product.

Not a killer, just an annoyance.
Attachments
Do not show this page on startup.png
Do not show this page on startup.png (476.3 KiB) Viewed 6485 times

User avatar
davidc
Posts: 5913
Joined: Thu Aug 18, 2011 4:56 am

Re: "Do not show this page on startup" does not work

Post by davidc »

This issue will be resolved in the next service build.

In the meantime, you can disable the start page in the options:
Disable Start page.png
Disable Start page.png (11.06 KiB) Viewed 6478 times
David
David
SAPIEN Technologies, Inc.

User avatar
DiZzyDmon
Posts: 45
Joined: Mon Aug 06, 2007 11:04 pm

Re: "Do not show this page on startup" does not work

Post by DiZzyDmon »

I've installed the latest release and the bug has been fixed. Thanks!