Page 1 of 1

Trial Version of VersionRecall not Working Due to Invalid License

Posted: Fri Jan 08, 2016 11:02 am
by pmascari
VersionRecall 2015 Active Trial, 1.0.123, downloaded just yesterday and installed on two machines for trial.

- 64 bit version on Windows 2008 server 64-bit and also Windows 7, 64-bit

I'm not seeing any "versioning" operations going on as we update code. I've got the Repositories set to update every 90 minutes.

There is an entry in the service log: "License not valid. Service inactive".

Can we not evaluate the "versioning" in trial mode?

Thanks.

Re: Trial Version of VersionRecall not Working Due to Invalid License

Posted: Fri Jan 08, 2016 12:07 pm
by DevinL
Thanks for bringing this to our attention, we are looking into it. Are you able to manually create versions using the UI?

Re: Trial Version of VersionRecall not Working Due to Invalid License

Posted: Fri Jan 08, 2016 12:38 pm
by pmascari
Yes, it appears I can create manual versions.

Re: Trial Version of VersionRecall not Working Due to Invalid License

Posted: Fri Jan 08, 2016 2:34 pm
by DevinL
In that case it appears as though this is a permission issue. The service is run under the SYSTEM account so you need to grant that account access to the repository or run the service under an account with access.

Re: Trial Version of VersionRecall not Working Due to Invalid License

Posted: Sat Jan 09, 2016 6:47 am
by pmascari
I spoke too soon. The trial on the Windows 7 machine will run manually but the Windows server will not. I've updated the service to run at elevated permission levels. The log has multiple entries at update times saying each of the repositories I've set up are offline?