Page 1 of 1

Powershell Studio 2014 Subscription Issue

Posted: Sun Mar 23, 2014 10:17 pm
by swamsley
Hi Guys,

I just bought and downloaded Powershell Studio 2014. I have 1 question and 1 bug to report.

The bug is that my SAPIEN account has a 32 digit password and I was getting a password incorrect error when trying to activate the software. I changed my SAPIEN password to something 11 characters and it worked, then I changed it back. Either your website clips characters of the end of a user password, or the activation dialogue does.

The question is that I tried to add this to the product forum but I cannot. Is a subscription for Powershell Studio not the same as a Licence?

Re: Powershell Studio 2014 Subscription Issue

Posted: Mon Mar 24, 2014 8:48 am
by J. Reif
Hello Shane,

Thank you for pointing out the issue with your password. I believe it has something to do with some of the characters it contained. This is most likely the issue that also caused your forum permissions to not be set correctly. We are currently looking into it and will either amend the code or restrict certain characters from being used in passwords.

I have altered the permissions on your account and you should now be able to post in the product support forums.

Thank you!