Data lost in psf migrations?

Use this forum to ask questions after your subscription maintenance expires or before you buy. Need information on licensing or pricing? Questions about a trial version? This is the right place for you. No scripting questions, please.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
christopher.french
Posts: 3
Last visit: Wed Apr 07, 2021 11:18 am

Data lost in psf migrations?

Post by christopher.french »

Product, version and build:Powershell Studio 5.8.187
Operating system:win10 1909
PowerShell version(s):5.1.18362.1171
32-bit version of software? nope

I've got a combo box that's being initialized, setting the zeroth value to a string of text, but this string of text is not visible anywhere in the designer or in the script, only in the resulting PS1 created at deployment time. My goal is to reuse this PSF for another project and change that value. Is there some way I can dig into the PSF and change it or do I have to swoop in and grab the ps1, modify it, and compile it every time I make a change to the PSF?

User avatar
christopher.french
Posts: 3
Last visit: Wed Apr 07, 2021 11:18 am

Re: Data lost in psf migrations?

Post by christopher.french »

Found my own answer. It was in items | collection. it was the first item.


...I'll see myself out.