Support Forums

Unable to post to product support forum

Use this forum to ask about non-product related topics (login issues, product registrations, web site questions, etc.) No technical support questions, please.
Forum rules
Do not post any licensing information in this forum.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
OldLost
Posts: 36
Joined: Mon Jul 22, 2013 7:32 am

Unable to post to product support forum

Postby OldLost » Tue Oct 13, 2015 2:23 pm

Registered user of PowerShell Studio 2015, yet I am not able to post to that product's support forum.

(I tried to include an image url here to show you a picture, but I can't do that either :(, so you'll just have to imagine no "New Topic" button on the PSS2015 forum page.)

What is the problem?
User avatar
Alexander Riedel
Posts: 5792
Joined: Tue May 29, 2007 4:43 pm

Re: Unable to post to product support forum

Postby Alexander Riedel » Tue Oct 13, 2015 2:35 pm

The forum role was not automatically added to your account when you registered your product. It should be fixed now.
Log out, then log back in and see if you can post in the product forum.
Alexander Riedel
SAPIEN Technologies, Inc.
User avatar
OldLost
Posts: 36
Joined: Mon Jul 22, 2013 7:32 am

Re: Unable to post to product support forum

Postby OldLost » Tue Oct 13, 2015 2:56 pm

Yes, looks good now Alexander. Thanks for your help.
User avatar
OldLost
Posts: 36
Joined: Mon Jul 22, 2013 7:32 am

Re: Unable to post to product support forum

Postby OldLost » Thu Oct 15, 2015 7:47 am

Quick question related to this: I also noticed I cannot reply to someone else's post. Is this by design? Do you have it set so that only someone who starts a thread and Sapien support can post to a thread?
User avatar
J. Reif
Posts: 116
Joined: Mon Jan 14, 2013 10:43 am

Re: Unable to post to product support forum

Postby J. Reif » Thu Oct 15, 2015 8:53 am

Yes - that is by design. Topics in our Product Support Forums can only be replied to by the original author and our support personnel. Please note the following statement in the Forum Rules notification at the top of each of the Product Support Forums:

Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
June Alane Reif
SAPIEN Technologies, Inc.

Return to “Customer Service”

Who is online

Users browsing this forum: No registered users and 3 guests