Support Forums

Lost Activation

Use this forum to ask about non-product related topics (login issues, product registrations, web site questions, etc.) No technical support questions, please.
Forum rules
Do not post any licensing information in this forum.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
trotteb
Posts: 2
Joined: Tue Mar 18, 2014 6:41 am

Lost Activation

Postby trotteb » Fri Sep 11, 2015 4:56 am

I rebuilt my computer with Windows 10 and installed and successfully activated SAPIEN Software Suite 2015. After a few days, it is back in trial mode. I re-activated it again, using up my second activation.

I had renamed the computer after the initial activation. Would that have caused the loss of activation?

Would it be possible to have my activation set back to 1 of 2?

Sorry for the inconvenience.
Thank You
User avatar
sales@sapien.com
Site Admin
Posts: 67
Joined: Fri Jun 27, 2014 2:49 pm

Re: Lost Activation

Postby sales@sapien.com » Fri Sep 11, 2015 8:11 am

Yes, renaming the hard drive will cause the loss of activation on your device. We will reset the initial activation for you. Please refer to the following blog for proper deactivation procedures and a description of instances where proper deactivation is necessary: https://www.sapien.com/blog/2015/06/26/updated-guide-to-sapien-software-activation-2/

If you have any questions or concerns regarding this, please feel free to contact us directly at sales@sapien.com. Thank you.

Return to “Customer Service”

Who is online

Users browsing this forum: No registered users and 2 guests

cron