Support Forums

activation problems?

Use this forum to ask about non-product related topics (login issues, product registrations, web site questions, etc.) No technical support questions, please.
Forum rules
Do not post any licensing information in this forum.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
louyovin
Posts: 9
Joined: Sun Mar 03, 2013 12:38 pm

activation problems?

Postby louyovin » Mon Aug 17, 2015 7:20 pm

Is there something wrong with activation?
PrimalScript 2015 just installed on W10 Ultimate. If I look at help about, it shows my serial number and shows the button to deactivate (seems like that ought to mean it is OK).
After some time running it (several minutes), it tells me that I have used up my activations and shuts down.
When I look at my account, it shows 2 activations, one shows expired and it says 1 activation available. I have the suite but the subscription has run out and I was not able to renew.

Lou Yovin
User avatar
Alexander Riedel
Posts: 5791
Joined: Tue May 29, 2007 4:43 pm

Re: activation problems?

Postby Alexander Riedel » Mon Aug 17, 2015 7:49 pm

"used up your activations" is not an actual error message.
Can you please post the *exact* message you are seeing?
Alexander Riedel
SAPIEN Technologies, Inc.
User avatar
louyovin
Posts: 9
Joined: Sun Mar 03, 2013 12:38 pm

Re: activation problems?

Postby louyovin » Tue Aug 18, 2015 7:50 pm

Alexander Riedel wrote:"used up your activations" is not an actual error message.
Can you please post the *exact* message you are seeing?

Well, I can't because the problem has gone away. Sorry to waste your bandwidth. If it recurs, I will post it.
Thanks,
Lou

Return to “Customer Service”

Who is online

Users browsing this forum: No registered users and 3 guests