Page 1 of 1

License Issue

Posted: Wed Jul 18, 2018 7:50 am
by Infranet

The previous install of Powershell Studio was reporting that the license wasn't present (machine-side), however it was marked as active on web-side. I have removed the activation on this specific computer and then re-installed the software and even though I am actively looking at the updated details on the web-side, it is reporting bad username/password combination when trying to activate.

I have tried copying and pasting the password and license, as well as manually entering it; both resulting in the same error.

I look forward to your assistance.



Re: License Issue

Posted: Wed Jul 18, 2018 8:47 am
by J A Reif
Hello Sam,
Please send an email with the subscription number in question to me at I will look into this matter.

Re: License Issue

Posted: Wed Jul 18, 2018 1:50 pm
by J A Reif
Hello again Sam,
We discovered today that the use of the ampersand (&) character in a password could be causing issues for some users. If you, by any chance have an ampersand please try resetting your password to one without an ampersand and see if you can activate your software with the new password.