License Issue

Use this forum to ask about non-product related topics (login issues, product registrations, web site questions, etc.) No technical support questions, please.
Forum rules
Do not post any licensing information in this forum.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
Infranet
Posts: 1
Joined: Wed Jan 31, 2018 4:39 am

License Issue

Post by Infranet » Wed Jul 18, 2018 7:50 am

Hi,

The previous install of Powershell Studio was reporting that the license wasn't present (machine-side), however it was marked as active on web-side. I have removed the activation on this specific computer and then re-installed the software and even though I am actively looking at the updated details on the web-side, it is reporting bad username/password combination when trying to activate.

I have tried copying and pasting the password and license, as well as manually entering it; both resulting in the same error.

I look forward to your assistance.

Regards,

Sam

User avatar
J. Reif
Posts: 179
Joined: Mon Jan 14, 2013 10:43 am

Re: License Issue

Post by J. Reif » Wed Jul 18, 2018 8:47 am

Hello Sam,
Please send an email with the subscription number in question to me at juner@sapien.com. I will look into this matter.
June Alane Reif
SAPIEN Technologies, Inc.

User avatar
J. Reif
Posts: 179
Joined: Mon Jan 14, 2013 10:43 am

Re: License Issue

Post by J. Reif » Wed Jul 18, 2018 1:50 pm

Hello again Sam,
We discovered today that the use of the ampersand (&) character in a password could be causing issues for some users. If you, by any chance have an ampersand please try resetting your password to one without an ampersand and see if you can activate your software with the new password.
June Alane Reif
SAPIEN Technologies, Inc.