activation messed up

Use this forum to ask about non-product related topics (login issues, product registrations, web site questions, etc.) No technical support questions, please.
Forum rules
Do not post any licensing information in this forum.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
LtMandella
Posts: 61
Joined: Fri Feb 12, 2016 5:32 pm

activation messed up

Post by LtMandella » Mon Sep 18, 2017 2:20 pm

Hi,
I was given a new domain account by our IT, and when I logged into my VM with new account and opened powershell studio 2016, it prompted me to install update to 2017 with dialogue window indicating that the 2017 version was activated.

So I accepted the update, and when I restarted powershell studio, it tells me my trial days left are 0. Hmm, very frustrating. I have been holding off on the update to 2017 version because I did not want to risk any hassles like this since I have a lot of production, business critical, pshell that I need to maintain.

I don't want this update if I have to pay for it today. Is there a way to revert to previous version which presumably I am licensed for?

--lt

User avatar
davidc
Posts: 5043
Joined: Thu Aug 18, 2011 4:56 am

Re: activation messed up

Post by davidc » Mon Sep 18, 2017 2:43 pm

I'm sorry to hear that. The update tool should have only downloaded a build you are eligible for.
To download the latest eligible build from our website, go to My Account->Registered Products:

https://www.sapien.com/account/products

Once you roll back to an eligible build, the software should unlock. If not, try to the reactivate the software using your subscription information.
David
SAPIEN Technologies, Inc.

User avatar
LtMandella
Posts: 61
Joined: Fri Feb 12, 2016 5:32 pm

Re: activation messed up

Post by LtMandella » Mon Sep 18, 2017 3:29 pm

To perform rollback, I just need to install the version downloaded from my "registered software" page?

Is that correct? Of do I first need to do an uninstall of the current pstudio version that does not work?

User avatar
davidc
Posts: 5043
Joined: Thu Aug 18, 2011 4:56 am

Re: activation messed up

Post by davidc » Mon Sep 18, 2017 3:40 pm

Yes, you will need to uninstall the current version in order to roll back to an eligible build.
David
SAPIEN Technologies, Inc.

User avatar
LtMandella
Posts: 61
Joined: Fri Feb 12, 2016 5:32 pm

Re: activation messed up

Post by LtMandella » Mon Sep 18, 2017 4:11 pm

OK, thank you, I seem to be back in business.

In case it helps, the build version shown in my registered products .136 but the automated update downloaded and installed build .143

Lt