Page 1 of 1

Code formatter gone!

Posted: Tue Jul 18, 2017 12:07 pm
by jvierra
On the forums - The code format dialog is now missing. Only the basic toolbar is available. Why?

We cannot longer select the code format. Last week the formatter stopped retaining left indents. Today it is totally gone.

Re: Code formatter gone!

Posted: Tue Jul 18, 2017 12:53 pm
by J. Reif
Upgrading the forum broke the plugin that allowed for the custom code format. We are working to find a replacement.

Re: Code formatter gone!

Posted: Tue Jul 18, 2017 1:40 pm
by jvierra
Good luck. I have been trying to find a replacement for Geiji's (spelling) formatter for a couple of years. The source code may still be available.

Re: Code formatter gone!

Posted: Wed Jul 19, 2017 11:45 am
by J. Reif
We have replaced the old style of the forum with a new one so that the CSS no longer interferes with the standard BBcode for code. We are working on finding a syntax highlighter.

Re: Code formatter gone!

Posted: Wed Jul 19, 2017 12:13 pm
by jvierra
The new style looks much better. It is cleaner and easier to read.

The "code" tag is now retaining formatting but the font is too faded however, it is way better than nothing.

Code: Select all

$splat = @{
	From = 'someone@abc.com'
	To = $recipients
	Subject  = 'MSMQ Issue'
	Body = $body
	BodyAsHtml = $true
	Priority = 'High'
	DeliveryNotificationOption = 'onFailure'
	SmtpServer = 'mail.abc.com'
}

if(Get-WmiObject Win32_PerfRawData_MSMQ_MSMQQueue -computerName $computerName -Filter 'MessagesInQueue > 0'){
	Send-MailMessage @splat
} 
Keep up the good work.