Page 1 of 1

Can not activate PrimalScript 2015 7.1.74

Posted: Mon Oct 10, 2016 7:58 am
by uphtgk
Can not activate PrimalScript 2015 7.1.74 with current key.

Re: Can not activate PrimalScript 2015 7.1.74

Posted: Mon Oct 10, 2016 10:14 am
by Alexander Riedel
Your subscription expired on July 1st 2015. The last PrimalScript build included in your subscription is version 7.1.63
You can download that version from your SAPIEN accounts page.

Re: Can not activate PrimalScript 2015 7.1.74

Posted: Tue Oct 11, 2016 7:25 am
by uphtgk
Thank you, that solved my minor issue.