Can not activate PrimalScript 2015 7.1.74

Use this forum to ask about non-product related topics (login issues, product registrations, web site questions, etc.) No technical support questions, please.
Forum rules
Do not post any licensing information in this forum.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
uphtgk
Posts: 5
Joined: Sun Mar 03, 2013 12:44 pm

Can not activate PrimalScript 2015 7.1.74

Post by uphtgk » Mon Oct 10, 2016 7:58 am

Can not activate PrimalScript 2015 7.1.74 with current key.

User avatar
Alexander Riedel
Posts: 6921
Joined: Tue May 29, 2007 4:43 pm

Re: Can not activate PrimalScript 2015 7.1.74

Post by Alexander Riedel » Mon Oct 10, 2016 10:14 am

Your subscription expired on July 1st 2015. The last PrimalScript build included in your subscription is version 7.1.63
You can download that version from your SAPIEN accounts page.
Alexander Riedel
SAPIEN Technologies, Inc.

User avatar
uphtgk
Posts: 5
Joined: Sun Mar 03, 2013 12:44 pm

Re: Can not activate PrimalScript 2015 7.1.74

Post by uphtgk » Tue Oct 11, 2016 7:25 am

Thank you, that solved my minor issue.