Page 1 of 1

productivity pack license not working

Posted: Tue Nov 05, 2019 7:47 am
by Paul_Fijma
To help you better we need some information from you.

*** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. ***

Product, version and build: SAPIEN Productivity Pack
32 or 64 bit version of product: 64
Operating system: windows 10
32 or 64 bit OS: 64

*** Please add details and screenshots as needed below. ***
The normal applications powershell studio etc. worked fine and did register (some weeks ago) withou any problem.
Today i did update the tool and all components and i noticed that the update tool showed: "no license information" for the productivity pack components.
the activation for the additional tools like powerregex and primalpad warned me on missing license and doing update. Since i know i didn't register the tools before i updated it and wanted to add the license key, but the tool keeps telling me:
"your license key could not be verified online. Please check that you entered the number correctly. "

i copied the key from the customer page showing the productivity pack key (press clipboard icon) and pasted it in the activation popup.
checked if it shows identical. (number starts with 15-... ends with ...1B291)
I'm not sure where the problem occurs. is the number not valid? or is there a blocking issue to reach the servers?


Re: productivity pack license not working

Posted: Tue Nov 05, 2019 8:20 am
by Alexander Riedel
I did a quick test with your key and the 2015 productivity pack and was unable to replicate this. Please verify what version of PrimalPad you have installed and send that along with a screenshot of the unlock dialog with the key entered to
Please note that the productivity pack was discontinued and you only have access to the last version assigned to your account.

Re: productivity pack license not working

Posted: Wed Nov 06, 2019 7:35 am
by Paul_Fijma
Hello Alexander.
that clears it up. I didn't know that the productivity pack only allowed me to use the 2015 version.
The message telling me that the update might do something with license key was not clear to me (because i didnt know of the change).
i installed the 2015 version and it works... (problem solved)

thanks for the clarification :)
kind regards,
paul Fijma