Support Forums

Wmi Explorer 2014 Question

Product support for WMI Explorer users
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
juneb1022
Posts: 34
Joined: Mon Jun 10, 2013 10:14 am

Wmi Explorer 2014 Question

Postby juneb1022 » Wed Sep 10, 2014 1:24 pm

I have installed WMI Explorer on a windows cluster, and have highlighted MSCluster, only nothing shows in the class pane. Am I missing a setting somewhere?
User avatar
Alexander Riedel
Posts: 5781
Joined: Tue May 29, 2007 4:43 pm

Re: Wmi Explorer 2014 Question

Postby Alexander Riedel » Wed Sep 10, 2014 2:22 pm

Unfortunately I don't have a cluster to test this with.

If nothing shows up then you have filters active that filter out what is there or no results have been returned.

If no filter are applied and there is no information it could be a permission issue but that is also hard to diagnose from here.
Alexander Riedel
SAPIEN Technologies, Inc.
User avatar
juneb1022
Posts: 34
Joined: Mon Jun 10, 2013 10:14 am

Re: Wmi Explorer 2014 Question

Postby juneb1022 » Thu Sep 11, 2014 2:06 pm

Thank you for the reply. I have attached a screen shot. I see the MSCluster on the left. I do not have an filter selected that would interfere. This is quite frustrating. Whether I include MSFT classes or not, I still cant browse the MSCluster.
Attachments
MSCluster.JPG
Screen Shot
MSCluster.JPG (54.62 KiB) Viewed 4427 times
User avatar
Alexander Riedel
Posts: 5781
Joined: Tue May 29, 2007 4:43 pm

Re: Wmi Explorer 2014 Question

Postby Alexander Riedel » Thu Sep 11, 2014 2:24 pm

Please look at the automated answer post and provide the information requested there.
Alexander Riedel
SAPIEN Technologies, Inc.
User avatar
juneb1022
Posts: 34
Joined: Mon Jun 10, 2013 10:14 am

Re: Wmi Explorer 2014 Question

Postby juneb1022 » Fri Sep 12, 2014 7:34 am

1. WMI Explorer 2014, version 2.0.44

2. 64 bit version

3. Windows 2008 R2 SP1 - 64 bit.

4. Screen shot attached in yesterday's reply.
User avatar
Alexander Riedel
Posts: 5781
Joined: Tue May 29, 2007 4:43 pm

Re: Wmi Explorer 2014 Question

Postby Alexander Riedel » Wed Sep 17, 2014 2:41 am

This particular WMI provider on 2008 and up requires a specific security protocol that the current version of WMI Explorer does not support.

We will add support for that in a future service build.
Alexander Riedel
SAPIEN Technologies, Inc.

Return to “WMI Explorer”

Who is online

Users browsing this forum: No registered users and 1 guest