Page 1 of 3

Files are not being added to repository automatically

Posted: Mon Aug 24, 2015 6:53 am
by rkantor17
On initial build, I had to force a submit all to get the version 1 created. I am now faced with new files not getting updated and/or added by the service.

the log shows
08/24/2015 08:10:47 AM: Updating repository MyDocuments at 08/24/15 08:10:47
08/24/2015 08:10:48 AM: There are no more files.

In the repository I see "not stored" items (attachement).

I am running windows 7 pro 64 bit and versionrecall 2015 64bit.
The service is configured for every 60 minutes.

Files are not being added to repository automatically

Posted: Mon Aug 24, 2015 6:53 am
by SAPIEN Support Forums
This is an automated post. A real person will respond soon.

Thank you for posting, rkantor17.

Did you remember to include the following?
  • 1. Product, version and build (e.g. Product: VersionRecall 2014, Version & Build: 1.0.102. Version and build information can be found in the product's About box accessed by clicking the blue icon with the 'i' in the upper right hand corner of the ribbon.)
    2. Specify if you are running a 32 or 64 bit version
    3. Specify your operating system and if it is 32 or 64 bit.
    4. Attach a screenshot if your issue can be seen on the screen
    5. Attach a zip file if you have multiple files (crash reports, log entries, etc.) related to your issue.
If not, please take a moment to edit your original post or reply to this one.

*** Make sure you do not post any licensing information ***

Re: Files are not being added to repository automatically

Posted: Mon Aug 24, 2015 10:56 am
by Alexander Riedel
We are looking into this. Is this a new installation or an update from a previous version?

Re: Files are not being added to repository automatically

Posted: Wed Aug 26, 2015 5:32 am
by rkantor17
This is a new installation. Just purchased.

Re: Files are not being added to repository automatically

Posted: Wed Aug 26, 2015 9:18 am
by Alexander Riedel
Please download the latest service build (1.0.122) and see if this helps.

Re: Files are not being added to repository automatically

Posted: Mon Sep 21, 2015 12:22 pm
by rkantor17
I updated my software. Do I need to wait for a hour to see if the item marked not stored are added?

Re: Files are not being added to repository automatically

Posted: Mon Sep 21, 2015 1:46 pm
by davidc
You can temporarily change the service's interval using the VersionRecall application:

Ribbon->Tools->Service->Settings:
VersionRecall Service Interval.png
VersionRecall Service Interval.png (90.91 KiB) Viewed 4785 times
David

Re: Files are not being added to repository automatically

Posted: Mon Sep 21, 2015 2:28 pm
by rkantor17
I am still seeing the Not stored status.

RK

Re: Files are not being added to repository automatically

Posted: Mon Sep 21, 2015 2:32 pm
by davidc
Try stopping and restarting the service after making the change to the interval.

David

Re: Files are not being added to repository automatically

Posted: Mon Sep 21, 2015 2:34 pm
by Alexander Riedel
You do not have to wait for the service to reach its next update cycle.
(I cannot tell from your post how you have things configured)
You can always just click "Submit all" to submit your changes right away.


It seems that this is what you where asking for.