Support Forums

Repository not updating via Service..

Support for all customers who have purchased a VersionRecall product license. This forum does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
UOA_Primal
Posts: 1
Joined: Sun Mar 03, 2013 12:44 pm

Repository not updating via Service..

Postby UOA_Primal » Sun Sep 01, 2013 8:05 pm

First of all, love the product!!

This could well be a silly thing i'm missing but i'm new to VersionRecall and i've set it up on multiple machines now but just cant seem to get the scheduled service to copy the files to the repository.

Here's what i've tried.

Create a new repository, set the settings, tell it to Create new versions and Synchronize new files.
Then i check the service settings and make sure that the folder for the new repository is included.

Service is set to update the repository every 90 mins. Have left it for several hours check the file status within the folder and its still "newer".

Have checked the Service Status in VersionRecall is "Running", also checked Services.msc and it is also "Running".

If i click "Copy All", it works fine, version gets created in the repository etc.

Would really like it automated!

Any help would be appreaciated.

Thanks in advance.
User avatar
Alexander Riedel
Posts: 5860
Joined: Tue May 29, 2007 4:43 pm

Re: Repository not updating via Service..

Postby Alexander Riedel » Tue Sep 03, 2013 1:33 pm

Hi. Glad to hear you like it. What you are observing can be one of two things.

1. The VersionRecall Explorer did not refresh unless a file was actually changed, so you may just not have seen the submit. We just released a service build that refreshes on a timer, but you can always hit refresh manually to see if there is a status change.

2. The service runs by default under your system account. If your repository is on a NAS or USB drive that should work fine. If your repository is on a restricted network share you may have to change under which user account the service runs. We recommend to create a specific account for the service and give it the required privileges to access any required remote location.

Please let us know if any of this helps.
Alexander Riedel
SAPIEN Technologies, Inc.
User avatar
Martinmcnutt
Posts: 7
Joined: Sun Mar 03, 2013 12:46 pm

Re: Repository not updating via Service..

Postby Martinmcnutt » Thu Sep 12, 2013 8:59 am

I seem to be running into this issue too on a newly installed Server Version 1.0.53 (64 Bit).

Service is running as a Domain account with permissions to the remote share.

Service is setup to monitor every 15 Minutes.

Changes were made then I waited 30 minutes and opened up the console. Nothing was registered as a change. Clicked refresh and still nothing.Clicked on the Copy All button and it was registered as a change.
User avatar
Alexander Riedel
Posts: 5860
Joined: Tue May 29, 2007 4:43 pm

Re: Repository not updating via Service..

Postby Alexander Riedel » Thu Sep 12, 2013 9:42 am

Please look at this location "C:\ProgramData\VersionRecallService" if there is a service.log file.
Alexander Riedel
SAPIEN Technologies, Inc.
User avatar
Martinmcnutt
Posts: 7
Joined: Sun Mar 03, 2013 12:46 pm

Re: Repository not updating via Service..

Postby Martinmcnutt » Thu Sep 12, 2013 11:51 am

I see the ever 15 Minutes events indicating a cycle occurred.

I was wondering where the log was at. I would have expected a tad more for support to look at.

Code: Select all

Updating repository Messaging Repo at 09/12/13 14:37:01
Retrieving changes from repository EPS Messaging Repo at 09/12/13 14:37:01
User avatar
Alexander Riedel
Posts: 5860
Joined: Tue May 29, 2007 4:43 pm

Re: Repository not updating via Service..

Postby Alexander Riedel » Wed Sep 25, 2013 12:45 pm

There is a new build available (1.0.56)
Please download and try with that.
Alexander Riedel
SAPIEN Technologies, Inc.

Return to “VersionRecall”

Who is online

Users browsing this forum: No registered users and 3 guests