Service Status

Support for all customers who have purchased a VersionRecall product license. This forum does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
jhicks
Posts: 1789
Joined: Sun Jan 21, 2007 11:31 pm

Service Status

Post by jhicks » Mon Jul 01, 2013 9:35 am

When I look at the service settings in the GUI, it always the service is stopped. But the VRService.exe (I hope you eventually make this just VRService) is running. Or is there another service I'm overlooking? Running Windows 8 Pro x64.

User avatar
Alexander Riedel
Posts: 6818
Joined: Tue May 29, 2007 4:43 pm

Re: Service Status

Post by Alexander Riedel » Mon Jul 01, 2013 10:39 am

Probably just a little bug, I'll check.
Alexander Riedel
SAPIEN Technologies, Inc.

User avatar
jhicks
Posts: 1789
Joined: Sun Jan 21, 2007 11:31 pm

Re: Service Status

Post by jhicks » Thu Jul 11, 2013 12:34 pm

Service status seems to be more in synch now in the GUI with the latest build.

User avatar
jasonh@interfacett.com
Posts: 7
Joined: Sun Mar 03, 2013 12:39 pm

Re: Service Status

Post by jasonh@interfacett.com » Mon Jul 15, 2013 2:20 pm

jhicks wrote:When I look at the service settings in the GUI, it always the service is stopped. But the VRService.exe (I hope you eventually make this just VRService) is running. Or is there another service I'm overlooking? Running Windows 8 Pro x64.
I'm on Server 2012 R2 and it shows as running with Get-Service and in the GUI. I'll check my normal Win8 box as well.