Clean Repository not removing 'No Local copy found' files.

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST LICENSE NUMBERS, ACTIVATION KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
Dlashley
Posts: 27
Meble kuchenne na zamówienie - na wymiar - Wrocław
Joined: Fri Mar 30, 2007 12:07 am

Clean Repository not removing 'No Local copy found' files.

Post by Dlashley »

To help you better we need some information from you.

*** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. ***

Product: VersionRecall (64 Bit)
Build: v1.6.149
OS: Windows 10 Enterprise (64 Bit)
Build: v10.0.17134

I have 4 different repositories.
It does not matter which one I open. I open the repository and select "Clean Repository" -- Warning Message Appears.. OK selected..
Status in Output bar displays -- Cleaning files from repository folder. --- Status shows ***Operation completed ***

None of the files are deleted aka removed from the repository!

User avatar
Alexander Riedel
Posts: 7341
Joined: Tue May 29, 2007 4:43 pm

Re: Clean Repository not removing 'No Local copy found' files.

Post by Alexander Riedel »

I'll look into it. Thank you for letting us know.
Alexander Riedel
SAPIEN Technologies, Inc.