Support Forums

Removing a Server From The list

Support forums for users of iPowerShell Pro
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
adventurousghost
Posts: 2
Joined: Thu Jan 14, 2016 7:55 am

Removing a Server From The list

Postby adventurousghost » Thu Jan 14, 2016 7:59 am

could someone tell me how to remove/delete a server that I've added to ipowershell pro server lists. I know that if I hold my finger on i button near each server they start to vibrate but there is no X or anything to delete them.

Thanks,
User avatar
DevinL
Site Admin
Posts: 731
Joined: Mon Aug 17, 2015 2:25 pm

Re: Removing a Server From The list

Postby DevinL » Thu Jan 14, 2016 2:59 pm

There is supposed to be an X in the corner in order to delete it. I'm looking in to this now and will let you know when I find out more.
DevinL
SAPIEN Technologies, Inc.
User avatar
DevinL
Site Admin
Posts: 731
Joined: Mon Aug 17, 2015 2:25 pm

Re: Removing a Server From The list

Postby DevinL » Thu Jan 14, 2016 3:09 pm

I've confirmed this is a bug and we'll have this fixed as soon as possible, thank you for bringing this to our attention.
DevinL
SAPIEN Technologies, Inc.
User avatar
Ferdinand Rios
Posts: 358
Joined: Tue Nov 14, 2006 2:56 am

Re: Removing a Server From The list

Postby Ferdinand Rios » Fri Jan 15, 2016 10:16 am

Unfortunately, an image asset was accidentally deleted from the last build. That asset (the big X for deletion) has been re-added to the next build. That should be available on the app store as an automatic download in a couple of weeks. Sorry for the delay and thank you for catching the problem.
F.G. Rios
User avatar
DevinL
Site Admin
Posts: 731
Joined: Mon Aug 17, 2015 2:25 pm

Re: Removing a Server From The list

Postby DevinL » Thu Jan 21, 2016 4:23 pm

The latest build, 5.0.135, which is available as of today fixes this.

Please update and let us know if you have any further issues.
DevinL
SAPIEN Technologies, Inc.

Return to “iPowerShell Pro”

Who is online

Users browsing this forum: No registered users and 1 guest