Support Forums

"Do not show this page on startup" does not work

Product support for PrimalSQL users
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
User avatar
DiZzyDmon
Posts: 21
Joined: Mon Aug 06, 2007 11:04 pm

"Do not show this page on startup" does not work

Postby DiZzyDmon » Wed Sep 17, 2014 6:52 am

Primal SQL 2014
version 4.0.34
64-bit version of product
64-bit operating system (Windows 7 Enterprise with Service Pack 1)

This is the lowest possible priority problem, but what the heck.

Pretty much every Sapien product has a start page, and each start page has a "Do not show this page on startup" link. You click it, the start page goes away, it doesn't come back.

The link for Primal SQL 2014 does not work. Clicking it doesn't do anything, the page is there each time I start the product.

Not a killer, just an annoyance.
Attachments
Do not show this page on startup.png
Do not show this page on startup.png (476.3 KiB) Viewed 3346 times
User avatar
davidc
Posts: 4354
Joined: Thu Aug 18, 2011 4:56 am

Re: "Do not show this page on startup" does not work

Postby davidc » Wed Sep 17, 2014 9:03 am

This issue will be resolved in the next service build.

In the meantime, you can disable the start page in the options:

Disable Start page.png
Disable Start page.png (11.06 KiB) Viewed 3339 times


David
David
SAPIEN Technologies, Inc.
User avatar
DiZzyDmon
Posts: 21
Joined: Mon Aug 06, 2007 11:04 pm

Re: "Do not show this page on startup" does not work

Postby DiZzyDmon » Fri Sep 26, 2014 12:26 pm

I've installed the latest release and the bug has been fixed. Thanks!

Return to “PrimalSQL”

Who is online

Users browsing this forum: No registered users and 1 guest