PrimalSQL 2011 does not display NULL values

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
jjdynamite
Posts: 41
Joined: Tue May 19, 2009 12:31 am

PrimalSQL 2011 does not display NULL values

Post by jjdynamite » Tue May 03, 2011 7:54 am

When running a query, NULL values are not displayed in the results but instead repeats surrounding returned data into the result.



Thanks.

User avatar
davidc
Posts: 5913
Joined: Thu Aug 18, 2011 4:56 am

PrimalSQL 2011 does not display NULL values

Post by davidc » Tue May 03, 2011 9:28 am

We are looking into the issue.
Thank you,

David
David
SAPIEN Technologies, Inc.

User avatar
davidc
Posts: 5913
Joined: Thu Aug 18, 2011 4:56 am

PrimalSQL 2011 does not display NULL values

Post by davidc » Tue May 03, 2011 11:46 am

This issue should be resolved in the next Service release.
David
David
SAPIEN Technologies, Inc.

User avatar
davidc
Posts: 5913
Joined: Thu Aug 18, 2011 4:56 am

PrimalSQL 2011 does not display NULL values

Post by davidc » Fri May 06, 2011 10:12 am

You can can now download the latest service build from the server. Please let me know if it resolves your issue.
Thank you,

David
David
SAPIEN Technologies, Inc.

User avatar
jjdynamite
Posts: 41
Joined: Tue May 19, 2009 12:31 am

PrimalSQL 2011 does not display NULL values

Post by jjdynamite » Fri Dec 09, 2011 7:57 am

The service release did correct the issue.