Support Forums

PrimalForms2009 is compatible with Powershell 3.0 ?

Archived support forum for customers who once purchased a PrimalForms product license. This forum is locked.
User avatar
joezhouyun
Posts: 6
Joined: Sun Mar 03, 2013 12:42 pm

PrimalForms2009 is compatible with Powershell 3.0 ?

Postby joezhouyun » Fri Nov 22, 2013 1:50 pm

As the subject.

Thanks.
User avatar
davidc
Posts: 4459
Joined: Thu Aug 18, 2011 4:56 am

Re: PrimalForms2009 is compatible with Powershell 3.0 ?

Postby davidc » Fri Nov 22, 2013 2:46 pm

PrimalForms 2009 only supports up to PowerShell 2.0.

David
David
SAPIEN Technologies, Inc.

Return to “PrimalForms”

Who is online

Users browsing this forum: No registered users and 4 guests