Page 2 of 2

Error when trying to package file with "Run As User"

Posted: Thu Nov 01, 2012 4:52 am
by davidc
I attached test v2 packager engines. Please back up and replace the exes in the following folder:

C:Program Files (x86)SAPIEN Technologies, IncPowerShell Studio 2012Script Engines

Once replaced, repackage the script and see if you still get the same error.

David


Attached files /FileUpload/d8/10eccfee94e37d8e1e63779728644d.zip (182.3 KB)

Error when trying to package file with "Run As User"

Posted: Thu Nov 01, 2012 7:17 am
by nodgiles
same result.

Error when trying to package file with "Run As User"

Posted: Thu Nov 01, 2012 7:57 am
by Alexander Riedel
We need to determine where this error message exactly comes from. Can you make a screenshot of the actual message and post it here?

Error when trying to package file with "Run As User"

Posted: Fri Nov 02, 2012 2:12 am
by nodgiles
It happens when I try to run the file exe. It's not very informative.

I'm sure it has less to do with an error in the program and more to do with how the account needs to be configured (either in AD or on the local machine).

Attached files

Error when trying to package file with "Run As User"

Posted: Fri Nov 02, 2012 4:13 am
by Alexander Riedel
I thought you had an error with a missing directory object.
For accounts it is usually best to specify the full account (domain or machine) in its full form. The account MUST have local login premissions.
Group policy can very often override local settings.

Error when trying to package file with "Run As User"

Posted: Tue Nov 13, 2012 8:06 am
by seligdon
yup, as previously stated, it only works with my Domain admin account. I gave up and just used pssession's and invoke commands within the script instead.