Error loading required snapin or module

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
etolleson
Posts: 12
Joined: Thu Feb 21, 2013 4:01 am

Re: Error loading required snapin or module

Post by etolleson » Thu Apr 14, 2016 6:47 am

I see how to change powershell version for build in PowerShell Studio is there a way to designate the .Net version?

User avatar
davidc
Posts: 5913
Joined: Thu Aug 18, 2011 4:56 am

Re: Error loading required snapin or module

Post by davidc » Thu Apr 14, 2016 8:03 am

The following article lists which .NET runtime each packager engine uses:

https://www.sapien.com/blog/2015/11/16/ ... equisites/

The .NET version is tied to the PowerShell version.

David
David
SAPIEN Technologies, Inc.

User avatar
etolleson
Posts: 12
Joined: Thu Feb 21, 2013 4:01 am

Re: Error loading required snapin or module

Post by etolleson » Thu Apr 14, 2016 11:52 am

Thanks. you have been a big help.