Deploy Manifest defect?

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
monoeagle
Posts: 107
Joined: Tue Oct 13, 2015 9:10 am

Deploy Manifest defect?

Post by monoeagle » Tue Mar 29, 2016 8:12 am

Product, version and build: PSS 2016 5.2.117
32 or 64 bit version of product: x64
Operating system: Win7
32 or 64 bit OS: x64

Hi,

from one moment to another I get this error.
Bildschirmfoto 2016-03-29 um 17.04.31.png
Bildschirmfoto 2016-03-29 um 17.04.31.png (9.83 KiB) Viewed 1985 times
Bildschirmfoto 2016-03-29 um 17.04.17.png
Bildschirmfoto 2016-03-29 um 17.04.17.png (10.82 KiB) Viewed 1985 times
Bildschirmfoto 2016-03-29 um 17.04.00.png
Bildschirmfoto 2016-03-29 um 17.04.00.png (44.28 KiB) Viewed 1985 times
If I create the exe without a default manifest the exe runs.

I removed all changes(just rows for logging stuff in a plain txt file) and the problem is still available if I create the exe with default manifest.

regards
mono

User avatar
Alexander Riedel
Posts: 7055
Joined: Tue May 29, 2007 4:43 pm

Re: Deploy Manifest defect?

Post by Alexander Riedel » Tue Mar 29, 2016 9:19 am

What did you put in the Version information for the executable package?
Alexander Riedel
SAPIEN Technologies, Inc.

User avatar
monoeagle
Posts: 107
Joined: Tue Oct 13, 2015 9:10 am

Re: Deploy Manifest defect?

Post by monoeagle » Tue Mar 29, 2016 10:33 am

Hi Alexander,
Bildschirmfoto 2016-03-29 um 19.31.46.png
Bildschirmfoto 2016-03-29 um 19.31.46.png (26.09 KiB) Viewed 1969 times
the entries didn't changed in the last weeks.

regards
mono

User avatar
Alexander Riedel
Posts: 7055
Joined: Tue May 29, 2007 4:43 pm

Re: Deploy Manifest defect?

Post by Alexander Riedel » Tue Mar 29, 2016 10:41 am

Can you please package a simple hello world script with a default manifest, zip the exe and send it to support@sapien.com?
Alexander Riedel
SAPIEN Technologies, Inc.

User avatar
monoeagle
Posts: 107
Joined: Tue Oct 13, 2015 9:10 am

Re: Deploy Manifest defect?

Post by monoeagle » Tue Mar 29, 2016 10:48 am

The wanted files are zipped on the way.

User avatar
monoeagle
Posts: 107
Joined: Tue Oct 13, 2015 9:10 am

Re: Deploy Manifest defect?

Post by monoeagle » Tue Mar 29, 2016 12:21 pm

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of
its recipients. This is a permanent error. The following address(es)
failed:

support@sapien.com:
SMTP error from remote server for TEXT command, host: mx1.emailsrvr.com (98.129.184.3) reason: 550 5.7.0 mime_banned_file - Your message has been rejected because it contains a banned file attachment.

User avatar
Alexander Riedel
Posts: 7055
Joined: Tue May 29, 2007 4:43 pm

Re: Deploy Manifest defect?

Post by Alexander Riedel » Tue Mar 29, 2016 2:31 pm

That is your email server blocking. You can upload the file here:
https://www.sapien.com/support/upload
Alexander Riedel
SAPIEN Technologies, Inc.

User avatar
monoeagle
Posts: 107
Joined: Tue Oct 13, 2015 9:10 am

Re: Deploy Manifest defect?

Post by monoeagle » Tue Mar 29, 2016 6:03 pm

uploaded =)

User avatar
Alexander Riedel
Posts: 7055
Joined: Tue May 29, 2007 4:43 pm

Re: Deploy Manifest defect?

Post by Alexander Riedel » Wed Mar 30, 2016 1:27 pm

The helloworld executable from the zip file you uploaded runs without problem here.
Can you verify that this file shows the same problem on your computer as the original file?
Alexander Riedel
SAPIEN Technologies, Inc.

User avatar
monoeagle
Posts: 107
Joined: Tue Oct 13, 2015 9:10 am

Re: Deploy Manifest defect?

Post by monoeagle » Wed Mar 30, 2016 1:55 pm

The HelloWorld don't crash with or without manifest, but on my DEV machine I don't get the error in the first line.
Bildschirmfoto 2016-03-30 um 22.50.50.png
Bildschirmfoto 2016-03-30 um 22.50.50.png (33.85 KiB) Viewed 1838 times