[PSS 2014][Bug] Find in Files - "Find in"-Memory

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
Bosparan
Posts: 282
Joined: Sun Mar 03, 2013 12:45 pm

[PSS 2014][Bug] Find in Files - "Find in"-Memory

Post by Bosparan » Wed Apr 02, 2014 1:15 am

Another minor bug ...

PSS Version: 2014 4.1.51
OS Version: Windows 7 x64
WMF Version: 4.0

Impact: Minor Nuisance

Symptom:
When using the new "Find in Files" tool (marvelous feature, like it a lot), it has three default locations (Files, Projects and the current Project path). Searching in these locations works just fine. If however you enter a custom path ... it works as well! However, if thereafter you open the "Find in Files" tool again, it will not have remembered that location (as it does for the default paths), but rather the content of the "File Types" field.

Reproducibility:
- Open Find in Files
- Search in a custom path
- Open Find in Files again

User avatar
davidc
Posts: 5913
Joined: Thu Aug 18, 2011 4:56 am

Re: [PSS 2014][Bug] Find in Files - "Find in"-Memory

Post by davidc » Wed Apr 02, 2014 4:01 pm

Thank you for reporting the issue. It will be resolved in the next service build.

David
David
SAPIEN Technologies, Inc.