Many issues after update to 5.7.175

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST LICENSE NUMBERS, ACTIVATION KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
agenosko
Posts: 19
Meble kuchenne na zamówienie - na wymiar - Wrocław
Joined: Fri Apr 25, 2014 2:30 am

Many issues after update to 5.7.175

Post by agenosko »

Hi.
Since I've installed today morning the update to 5.7.175 I get always many, many error messages inside the output window of Powershell Studio 2020.
E.g:

Code: Select all

 [void][Reflection.Assembly]::Load('System.Drawing')
ERROR: + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ERROR:     + CategoryInfo          : NotSpecified: (:) [], MethodInvocationException
ERROR:     + FullyQualifiedErrorId : FileNotFoundException

+ [void][Reflection.Assembly]::Load('System.Drawing.resources')
ERROR: + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ERROR:     + CategoryInfo          : NotSpecified: (:) [], MethodInvocationException
ERROR:     + FullyQualifiedErrorId : FileNotFoundException

+     $label_conn_apache_sap.Font = [System.Drawing.Font]::new('Microso ...
ERROR: +     ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ERROR:     + CategoryInfo          : NotSpecified: (:) [], MethodException
ERROR:     + FullyQualifiedErrorId : MethodCountCouldNotFindBest
I uninstalled already PS Studio 2020, then installed again.
Then I installed again .net 4.8
No chance.

Any idea?

User avatar
brittneyr
Site Admin
Posts: 428
Joined: Thu Jun 01, 2017 7:20 am

Re: Many issues after update to 5.7.175

Post by brittneyr »

These are PowerShell errors, reinstalling PowerShell Studio will do nothing.

What version of PowerShell are you running? Can you upload your script or sample script demonstrating the behavior here:
https://www.sapien.com/support/upload
Brittney Ryn
SAPIEN Technologies, Inc.

User avatar
agenosko
Posts: 19
Joined: Fri Apr 25, 2014 2:30 am

Re: Many issues after update to 5.7.175

Post by agenosko »

Hi Brittneyr,

installed PS Version:
Major Minor Build Revision
----- ----- ----- --------
5 1 19013 1

User avatar
brittneyr
Site Admin
Posts: 428
Joined: Thu Jun 01, 2017 7:20 am

Re: Many issues after update to 5.7.175

Post by brittneyr »

Please try the latest service release (5.7.176). Another customer reported a similar behavior and the issue should be resolved now. If there are any more issues, please let me know.
Brittney Ryn
SAPIEN Technologies, Inc.