Parameter Builder - GUI Parameter Problems

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST LICENSE NUMBERS, ACTIVATION KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
Crille_77
Posts: 15
Meble kuchenne na zamówienie - na wymiar - Wrocław
Joined: Sun Mar 03, 2013 12:41 pm

Parameter Builder - GUI Parameter Problems

Post by Crille_77 »

Product, version and build: 64 bit - Powershell Studio (Tested both 2019 and up to the latest 2020)
Operating system: Windows 10 Enterprise x64 (Latest)

I have some GUI issues when trying to create a new Function or editing the function using Parameter Builder.

I have made a screencapture of my problems to visualize it... It's almost impossible to use it as it is right now. I have reinstalled my computer not a long time ago and had these problems also before reinstalling, ie the reinstallation has not solved my problems.
URL to Screencapture: https://www.dropbox.com/s/ms8lt7o1qdmgq ... r.mp4?dl=0

I have a Dell Prescision 5530 with a 4K screen. I have tried changing scaling under "Display Settings" in Windows without any luck...

Do you have any ideá of whats causing my problem?

User avatar
Crille_77
Posts: 15
Joined: Sun Mar 03, 2013 12:41 pm

Re: Parameter Builder - GUI Parameter Problems

Post by Crille_77 »

One short add... If I create a new Powershell Script in PrimalScript and clicking the Edit Function button, it works! So the problem is isolated to PowerShell Studio.

User avatar
brittneyr
Site Admin
Posts: 361
Joined: Thu Jun 01, 2017 7:20 am

Re: Parameter Builder - GUI Parameter Problems

Post by brittneyr »

Thank you for reporting this. Another customer has also reported this behavior and we are still currently investigating. I will update you when I have more information.
Brittney Ryn
SAPIEN Technologies, Inc.

User avatar
brittneyr
Site Admin
Posts: 361
Joined: Thu Jun 01, 2017 7:20 am

Re: Parameter Builder - GUI Parameter Problems

Post by brittneyr »

Please try service build 5.7.173 and let me know if this is still happening.
Brittney Ryn
SAPIEN Technologies, Inc.