Page 1 of 1

Debugging with multiple files does not work anymore

Posted: Tue Feb 05, 2019 2:30 am
by boomer007
To help you better we need some information from you.
Product, version and build: PowerShell Studio 2019 5.6.158
32 or 64 bit version of product: 64
Operating system: Windows 10 B1803
32 or 64 bit OS: 64

Hello Team,
since yesterday i have the problem, that debugging with multiple files simply does not work anymore.
Usually i have a .ps1 with some parameters that calls other scripts.
Until yesterday when i pressed ctrl-m the little popup window came up and asked my what other file i want to debug as well (would be fantastic if i could keep the settings and does not need to re-select it every time by the way).
After i select the additional scripts the next windows shows me the parameters i want to pass to the script.

This windows simply does not come up anymore. Nothing happens after that.
Normal debugging with F5 works normal.

Any idea?

Thanks in advance.
Chris

Re: Debugging with multiple files does not work anymore

Posted: Tue Feb 05, 2019 8:37 am
by davidc
Just to clarify, the issue is that the parameter dialog is not appearing? Are there any messages in the Output panel?

If you can, please zip and load the files here:

https://sapien.com/support/upload/

Re: Debugging with multiple files does not work anymore

Posted: Tue Feb 05, 2019 8:39 am
by davidc
As for remembering the last selection, please file a feature request here and we will see what we can do:

https://www.sapien.com/requests