stub error when I try and open it after a build?

Support for all customers who have purchased a SAPIEN PowerShell Studio product license. This forum does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
Brookson_IT
Posts: 1
Joined: Tue Dec 20, 2016 9:22 am

stub error when I try and open it after a build?

Post by Brookson_IT » Thu Jul 26, 2018 11:43 pm

To help you better we need some information from you.

*** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. ***

Product, version and build:5.5.153.0
32 or 64 bit version of product:64 bit
Operating system:server 2012
32 or 64 bit OS:64 bit

*** Please add details and screenshots as needed below. ***

Hi All,

Are you able to help with an error I get once I have finished a script and built it?

I get a stub error when I try and open it after a build?




Thanks!

Martin Burns






DO NOT POST SUBSCRIPTIONS, KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM
Attachments
stub.png
stub.png (5.81 KiB) Viewed 514 times

User avatar
davidc
Posts: 5475
Joined: Thu Aug 18, 2011 4:56 am

Re: stub error when I try and open it after a build?

Post by davidc » Mon Jul 30, 2018 7:48 am

Without a script it is hard to determine what is causing the problem.

Please answer the following questions so that we can assist you further:

1. Are you packaging the script or running directly in PowerShell Studio?
2. If you are packaging the script, what Engine / Platform are you using?
3. Are you elevating the script or using "Run as Administrator"?
David
SAPIEN Technologies, Inc.