Page 1 of 1

Autosave working in the background

Posted: Fri Apr 13, 2018 8:34 am
by computernations
To help you better we need some information from you.

*** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. ***

Product, version and build:Powershell Studio 2018
32 or 64 bit version of product:64
Operating system:Win10
32 or 64 bit OS:64

My Powershell Studio prompts me to save every 10 minutes or so. I verified that the autosave setting is set to 10 minutes but is it normal to present the file save window? I thought autosave would work in the background even with unsaved/unnamed files (for work in progress)? Is there a way to turn off the file save window or do I just have to set the Autosave to 0 so it is disabled?

DO NOT POST SUBSCRIPTIONS, KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM

Re: Autosave working in the background

Posted: Fri Apr 13, 2018 9:04 am
by Olga_B
Autosave works on background for all named file.
And it will prompt for file name for all unsaved/unnamed files