Page 1 of 1

MultiTab Form

Posted: Mon Feb 13, 2017 8:53 pm
by Andras
Product, version and build: PowerShell Studio 2017 v5.4.135
64 bit version of product:
Operating system: Windows 7 Enterprise
32 or 64 bit OS:64 bit
PowerShell Version:
Name Value
---- -----
PSVersion 5.0.10586.117
PSCompatibleVersions {1.0, 2.0, 3.0, 4.0...}
BuildVersion 10.0.10586.117
CLRVersion 4.0.30319.42000
WSManStackVersion 3.0
PSRemotingProtocolVersion 2.3
SerializationVersion 1.1.0.1

I am seeing issues where upon designing a multi-tab form GUI, I am unable to drag the Label object from the Toolbox onto the 4th Tab part of the form. It drags but you can't do anything such as enter the Text into the Label Object. I can drag other objects from the toolbox successfully onto the form where the 4th Tab is. Anyone seen this before? On the label Object properties, as soon as I enter some text in the Text Property which would normally display on the form, when I commit the text, the label object disappears from the form. I have restarted PS Studio and tested the other previos 3 x tabs / forms - no issues?

Re: MultiTab Form

Posted: Tue Feb 14, 2017 9:23 am
by DevinL
I'm currently unable to reproduce this issue.

I created a new form, added a Tab Control and 4 tabs, then added a Label to the fourth tab and changed the text to "Test".

Could you possibly upload the form that you're experiencing this issue with? There's a possibility we can figure out the cause of the issue that way.

If you don't wish for your code to be public, you can upload it to https://sapien.com/support/upload and only SAPIEN employees will have access.