Autosave working in the background

Support for all customers who have purchased a SAPIEN PowerShell Studio product license. This forum does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
computernations
Posts: 8
Joined: Wed Aug 29, 2012 12:57 am

Autosave working in the background

Post by computernations » Fri Apr 13, 2018 8:34 am

To help you better we need some information from you.

*** Please fill in the fields below. If you leave fields empty or specify 'latest' rather than the actual version your answer will be delayed as we will be forced to ask you for this information. ***

Product, version and build:Powershell Studio 2018
32 or 64 bit version of product:64
Operating system:Win10
32 or 64 bit OS:64

My Powershell Studio prompts me to save every 10 minutes or so. I verified that the autosave setting is set to 10 minutes but is it normal to present the file save window? I thought autosave would work in the background even with unsaved/unnamed files (for work in progress)? Is there a way to turn off the file save window or do I just have to set the Autosave to 0 so it is disabled?

DO NOT POST SUBSCRIPTIONS, KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM

User avatar
Olga_B
Site Admin
Posts: 49
Joined: Mon May 15, 2017 9:06 am

Re: Autosave working in the background

Post by Olga_B » Fri Apr 13, 2018 9:04 am

Autosave works on background for all named file.
And it will prompt for file name for all unsaved/unnamed files