Application Error when retrieving XML

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST LICENSE NUMBERS, ACTIVATION KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
Ferdinand Rios
Posts: 373
Joined: Tue Nov 14, 2006 2:56 am

Application Error when retrieving XML

Post by Ferdinand Rios »

Is PrimalScript set to run script jobs with WScript or CScript?

Also, What are the contents of strResponse? Is that Something that you could share with us, by emailing it to me? My email is frios at sapien dot com.frios2009-02-20 08:43:07
F.G. Rios

User avatar
TomL
Posts: 32
Joined: Wed Nov 15, 2006 12:26 am

Application Error when retrieving XML

Post by TomL »

cScript (capture output), XML has been emailed...

User avatar
Ferdinand Rios
Posts: 373
Joined: Tue Nov 14, 2006 2:56 am

Application Error when retrieving XML

Post by Ferdinand Rios »

OK, I have created a simple script that reads your file in and then does a WScript.echo of the contents. When I step through the script with the debugger, it works fine. When I Run it with F7 I can get it to crash fairly consistently. Can you walk through your script with the debugger and let me know if you get the same results.
F.G. Rios

User avatar
TomL
Posts: 32
Joined: Wed Nov 15, 2006 12:26 am

Application Error when retrieving XML

Post by TomL »

same results. debugger will display the results without crashing, but F7 crashes.

User avatar
Ferdinand Rios
Posts: 373
Joined: Tue Nov 14, 2006 2:56 am

Application Error when retrieving XML

Post by Ferdinand Rios »

OK. Good to know. I will talk to the dev team and see if we can debug that. I will get back to you when we have some more information. Thank you for your cooperation on this.
F.G. Rios

User avatar
TomL
Posts: 32
Joined: Wed Nov 15, 2006 12:26 am

Application Error when retrieving XML

Post by TomL »

Glad I could help.

User avatar
Ferdinand Rios
Posts: 373
Joined: Tue Nov 14, 2006 2:56 am

Application Error when retrieving XML

Post by Ferdinand Rios »

This will be fixed in the next service build. Keep an eye on the updates for the release.
F.G. Rios