WMI Explorer crashing on Vista 64 bit

This forum can be browsed by the general public. Posting is limited to current SAPIEN license holders with active maintenance and does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
sjcorpst
Posts: 7
Joined: Thu Dec 04, 2008 2:25 pm

WMI Explorer crashing on Vista 64 bit

Post by sjcorpst » Sun Dec 14, 2008 2:57 am

Any idea if they will try to fix this issue or at least resolve it by the release of the 2009 version? I have a free upgrade to the next version (2009) is why I ask.

User avatar
Alexander Riedel
Posts: 7051
Joined: Tue May 29, 2007 4:43 pm

WMI Explorer crashing on Vista 64 bit

Post by Alexander Riedel » Sun Dec 14, 2008 4:29 am

Not sure what you mean. Last thing you said it works.
Alexander Riedel
SAPIEN Technologies, Inc.

User avatar
sjcorpst
Posts: 7
Joined: Thu Dec 04, 2008 2:25 pm

WMI Explorer crashing on Vista 64 bit

Post by sjcorpst » Sun Dec 14, 2008 4:32 am

It does but I substituted the 32 bit version of WMI Explorer as a workaround per the above post. I was wondering if a new 64 bit .exe was in the works.

User avatar
Alexander Riedel
Posts: 7051
Joined: Tue May 29, 2007 4:43 pm

WMI Explorer crashing on Vista 64 bit

Post by Alexander Riedel » Sun Dec 14, 2008 4:45 am

The old one wasn't a dedicated 64 bit app to begin with.


From our tests there is no advantage in this actually running as 64 bit app. Since the actual crash is inside a Vista API and not inside our code I can't promise much. I hope that with RC2 or with Windows 7 this gets fixed.

Alexander Riedel
SAPIEN Technologies, Inc.