Page 1 of 1

-noprofile

Posted: Tue Dec 06, 2011 12:03 am
by bmclain
I'm trying to update the Arguments for running powershell.exe by adding the -NoProfile option. Even with this option, it still executes my profile each time I run a script from PrimalScript. Is there any way to disable this?

-noprofile

Posted: Tue Dec 06, 2011 12:15 am
by bmclain
Forgot this information:
OS: Windows 7 SP1 - 64bit
Primalscript 2011 Version 6.0.155

-noprofile

Posted: Tue Dec 06, 2011 5:08 am
by Alexander Riedel
Where exactly did you add -NoProfile?
And when you run a script, do you mean running it using Ctrl+F5 or running it in the shell?

-noprofile

Posted: Tue Dec 06, 2011 5:12 am
by bmclain
Ctrl-F5

-noprofile

Posted: Tue Dec 06, 2011 5:20 am
by Alexander Riedel
Let me investigate...

-noprofile

Posted: Fri Dec 09, 2011 6:52 am
by bmclain
Have you been able to duplicate?

-noprofile

Posted: Mon Dec 12, 2011 7:14 am
by Alexander Riedel
We are working on it. Please stay tuned.....

-noprofile

Posted: Wed Jan 11, 2012 6:24 am
by bmclain
Any updates?

-noprofile

Posted: Mon Jan 23, 2012 11:47 am
by Alexander Riedel
Download and install the latest service build.
If you go to Tools - Options - Text Editor - PrimalSense
and uncheck "Load PowerShell profiles" it should do what you want.
I realize that this is not a perfect way of doing this but for now it should work.