Page 1 of 1

Primalscript 2011 V6.0.153 No ScriptDrivers

Posted: Fri Oct 14, 2011 2:24 pm
by peter_mclean@dodo.com.au
Primalscript 2011 V6.0.153. Windows XP SP3 32-Bit. Before installing Primalscipt V6.0.153, I took a copy of the C:Program FilesSAPIEN Technologies, IncPrimalScript 2011 folder and all of its subfolders. After installing V6.0.153 I checked to see if there were ScriptDrivers in this folder. The 2 ScriptDrivers ScriptDriver32.exe and ScriptDriver32Elevated.exe were missing. I then ran Primalscript V6.0.153 and could not do any debugging, ie ie debugger hangs, not stop debug option, not yellow arrow, etc. Same problems as mentioned in Scriptdriver post. I closed PS, copied above 2 executables into program folder and fired up PS. Debugger now works OK.

pmclean@labelmakers.com.au2011-10-14 21:26:59

Primalscript 2011 V6.0.153 No ScriptDrivers

Posted: Fri Oct 14, 2011 6:27 pm
by Alexander Riedel
I have uninstalled PrimalScript from a test machine and verified that all files and folders where deleted.
Then installed from a fresh download from our server.

I cannot verify that these two files do not get installed. Everything seems to be where it is supposed to be.

Please uninstall and install again to verify. I would recommend a reboot before beginning to remove any potential file locks and running processes.

Primalscript 2011 V6.0.153 No ScriptDrivers

Posted: Sun Oct 16, 2011 10:31 am
by peter_mclean@dodo.com.au
My apologies Alex. I completely uninstalled V6.0.153, rebooted the box, installed V6.0.153 and all is working OK. I now have the 4 ScriptDrivers. The only difference is that I did not unistall last time. I updated instead. Thanks for you help. :-)