Page 1 of 1

Installation Checks and Options

Posted: Thu Apr 09, 2020 9:40 am
by Dlashley
Product: PrimalScript (64 Bit)
Build: v7.7.139
OS: Windows 10 Enterprise (64 Bit)
Build: v10.0.17763

Two Items during install that are not major but might need addressed.
#1 the Install message during prerequisites checks.. It says to click "Next" or "Cancel"..
PrimalScriptInstall.jpg
PrimalScriptInstall.jpg (139.59 KiB) Viewed 870 times

# 2 The install Requirements tested for .Net Core 3.10 and My machine was above this level - at .Net Core 3.1.201 SDK.

Re: Installation Checks and Options

Posted: Thu Apr 09, 2020 9:48 am
by Alexander Riedel
You can click on the 'x' on the caption to close (or cancel) the prerequisites wizard. I have forwarded your image to the installer folks.
As for the version check, I am not sure at the moment why it would even come up. I will check.

Re: Installation Checks and Options

Posted: Thu Apr 09, 2020 10:02 am
by Alexander Riedel
The installer checks for the required 3.1.0 desktop runtime. The presence of a higher version SDK does not replace the required runtime.