Page 1 of 1

Trial Version Popped Up Out of Nowhere

Posted: Mon Apr 03, 2017 12:29 pm
by Bob Denny
Product, version and build: PS 2009 5.0.644
32 or 64 bit version of product: Unknown how to tell?
Operating system: Win7/64

I am still using PS 2009 (sorry but it works perfectly for my WSC-heavy editing). This morning during launch the usual splash screen (attached SplashScreen.png) appeared, followed by the main app and immediately a trial version popup (attached TrialScreen.png). I hit OK rather than Unlock Now because it has been unlocked forever. Anyway, once the app was running I went to About and the About screen showed two Primal product licenses installed yet it showed Unlicensed at the upper right. I failed to screen capture that one sorry. Then I called and later they called me back. After some strangeness getting logged in requiring your wqeb developer to reset my account, I got logged in and got my PS2011 license listed there. I already had my PS2009 license and it has been working. Well since it shows in the About dialog, I thought I'd take the chance and click the Unlock button on the Trial screen. I tried entering my 2011 license. No Go. Then I tried the 2009 license and it took it! PS2009 is back working now, so I am happy. See the attachment AboutScreen.png. I tried to explain what was a longer and more convoluted adventure as simply as possible.

However one of the things I encountered which sent me to the phone was using the Help/Register Product... menu item. It opens a browser to a dead website (see attached WebSite.png). I hope all of this makes sense. Anyway http://www.pass.sapien.com is offline.

You can close this ticket for the time being. No more trial version on my PS 2009.

Re: Trial Version Popped Up Out of Nowhere

Posted: Mon Apr 03, 2017 12:29 pm
by Bob Denny
It only let me attach 3 images, here is the last one