Page 1 of 1

license not working

Posted: Mon Jan 05, 2015 7:55 am
by bn2hunt
I am getting a error when I try to activate the powershell help program in the productivity pack. It says Your subscription could not be verified online. Please check that you entered the number correctly. I am copying it directly from the registered software tab for my account.

Any ideas?

Thanks

Dan

license not working

Posted: Mon Jan 05, 2015 7:55 am
by SAPIEN Support Forums
This is an automated post. A real person will respond soon.

Thank you for posting, bn2hunt.

Did you remember to include the following?
    1. Product, version and build (e.g. Product: PrimalPad 2014, Version & Build: 2.2.46. Version and build information can be found in the product's About box accessed by clicking the blue icon with the 'i' in the upper right hand corner of the ribbon.)
    2. Specify if you are running a 32 or 64 bit version
    3. Specify your operating system and if it is 32 or 64 bit.
    4. Attach a screenshot if your issue can be seen on the screen
    5. Attach a zip file if you have multiple files (crash reports, log entries, etc.) related to your issue.

If not, please take a moment to edit your original post or reply to this one.

*** Make sure you do not post any licensing information ***

Re: license not working

Posted: Mon Jan 05, 2015 10:44 am
by Alexander Riedel
You are using the key that starts with 14-PPK?

*** DO NOT POST THAT KEY HERE ***

Re: license not working

Posted: Mon Jan 05, 2015 2:26 pm
by bn2hunt
No, I was looking at the wrong Key.

Thanks it is working now.

Dan