PowerShell Studio 2012 (3.1.28) does not show V3 cmdlets or

This forum can be browsed by the general public. Posting is no longer allowed as the product has been discontinued.
User avatar
Posts: 2
Joined: Tue Jul 09, 2013 4:48 pm

PowerShell Studio 2012 (3.1.28) does not show V3 cmdlets or

Post by marco_mora »

After installing PowerShell 3.0 and rebooting my pc, Powershell Studio 2012 still not shows support for v3. Neither the icon or platform shows V3. However the OS powerISE and CMD shows coreect version installed.
When I run "Get-Host | Select-Object Version"
This is Studio 2012:
>> Platform: V2 64Bit (STA)


>> Execution time: < 1 second
>> Script Ended

This is OS powerShell:

Get-Host | Select-Object Version

Windows PowerShell
Copyright (C) 2012 Microsoft Corporation. All rights reserved.

PS C:\Users\abc> Get-Host | Select-Object Version


User avatar
Alexander Riedel
Posts: 7601
Joined: Tue May 29, 2007 4:43 pm
Answers: 2
Been upvoted: 6 times

Re: PowerShell Studio 2012 (3.1.28) does not show V3 cmdlets

Post by Alexander Riedel »

Wrong forum. Please re-post in the correct forum
If you have a license: http://www.sapien.com/forums/viewforum.php?f=12
which is the PowerShell Studio support forum.

If not: http://www.sapien.com/forums/viewforum.php?f=8
which is the Trial Software support forum.

Make sure to include your OS version.
Alexander Riedel
SAPIEN Technologies, Inc.