WMI Explorer 2014 - Windows 8 wont launch

Support for all customers who have purchased or received a Productivity Pack Support product license. This forum does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.
Locked
User avatar
stephanevg
Posts: 3
Joined: Thu May 23, 2013 5:45 am

WMI Explorer 2014 - Windows 8 wont launch

Post by stephanevg » Wed Sep 25, 2013 8:02 am

Hello All,

I am not sure i am posting this in the good section, but i will give it at try since i am really looking forward to use "WMI explorer 2014".

I have installed the WMI explorer 2014 on my Windows 8 laptop. The installation went well, but when i launch the icon from the windows bar, nothing happens. (same thing when i launch it with Admin rights).

Any idea ?

Thx

User avatar
Alexander Riedel
Posts: 6325
Joined: Tue May 29, 2007 4:43 pm

Re: WMI Explorer 2014 - Windows 8 wont launch

Post by Alexander Riedel » Wed Sep 25, 2013 9:19 am

This is the right place.

Is this for Windows 8 or 8.1? 32 or 64 bit?
Please provide the exact version number of the WMI Explorer executable as well.

Do you see any error message? If so please post.
If not, please check if the WMIExplorer.exe process is running or not. This determines if the app starts but cannot create a window or if it does not start at all.
Alexander Riedel
SAPIEN Technologies, Inc.

Locked