PrimalCSV unable to set delimiter

This forum can be browsed by the general public. Posting is no longer allowed as the product has been discontinued.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
Locked
User avatar
arjanbroeke
Posts: 44
Joined: Tue Jul 17, 2012 7:53 pm
Location: Netherlands
Contact:

PrimalCSV unable to set delimiter

Post by arjanbroeke » Thu Aug 22, 2013 2:47 am

I'm using csv files with non-standard delimiters. e.g. "#" or "»"

How can I tell the tool to use an other delimiter than the one taken from "Regional Settings" ?

User avatar
Alexander Riedel
Posts: 7005
Joined: Tue May 29, 2007 4:43 pm

Re: PrimalCSV unable to set delimiter

Post by Alexander Riedel » Thu Aug 22, 2013 9:00 am

The current version only supports commas as separators.
Alexander Riedel
SAPIEN Technologies, Inc.

Locked