Search found 267 matches

by brittneyr
Wed Nov 06, 2019 7:42 am
Forum: Installation Issues
Topic: Upgrade to 169 and offline licensing
Replies: 3
Views: 529

Re: Upgrade to 169 and offline licensing

Yes, it is related. Now if that issue happens again, the license dialog will pop up.
by brittneyr
Tue Nov 05, 2019 10:09 am
Forum: PowerShell Studio
Topic: MSI Variables
Replies: 1
Views: 2094

Re: MSI Variables

This functionality is not available at the moment, but it is on our list of things we plan to add.
by brittneyr
Mon Nov 04, 2019 3:22 pm
Forum: PowerShell Studio
Topic: Powershell Studio removing part of code after loading form
Replies: 8
Views: 2261

Re: Powershell Studio removing part of code after loading form

This issue has been resolved in build 5.6.170.
by brittneyr
Mon Nov 04, 2019 3:19 pm
Forum: PowerShell Studio
Topic: MSI Builder Requires Explicit Files
Replies: 3
Views: 1749

Re: MSI Builder Requires Explicit Files

Please try the latest build (5.6.170).
by brittneyr
Thu Oct 31, 2019 3:35 pm
Forum: PowerShell Studio
Topic: Error Signing File Error With New Entrust Time Stamp URL
Replies: 6
Views: 2482

Re: Error Signing File Error With New Entrust Time Stamp URL

From further inspection of the url you posted, it doesn't appear to be valid:
image (1).png
image (1).png (72.98 KiB) Viewed 2470 times
by brittneyr
Thu Oct 31, 2019 2:28 pm
Forum: PowerShell Studio
Topic: Error Signing File Error With New Entrust Time Stamp URL
Replies: 6
Views: 2482

Re: Error Signing File Error With New Entrust Time Stamp URL

I'm not sure why there would be an issue with signing. There is a setting in options to use an external signing tool: SPS_ExternalSigningTool.png Make sure to use the following variable for the file path: %File% Example: powershell.exe -Command "{ Set-AuthenticodeSignature -FilePath '%FILE%' }" Also...
by brittneyr
Thu Oct 31, 2019 1:44 pm
Forum: Former and Future Customers - Questions
Topic: Decompile EXE
Replies: 4
Views: 2924

Re: Decompile EXE

I apologize that your post was redirected here. The issue has been corrected and you should be able to post in product forums now. If not, please let us know.
As for your request, please upload your exe and we will see what we can do for you:
https://www.sapien.com/support/upload
by brittneyr
Thu Oct 31, 2019 1:33 pm
Forum: PowerShell Studio
Topic: MSI Builder Requires Explicit Files
Replies: 3
Views: 1749

Re: MSI Builder Requires Explicit Files

When creating a new MSI installer from PowerShell Studio, a default psbuild is created based off your settings. If a psbuild file already exists, it will simply open it in SAPIEN Script Packager. For a module project, the default psbuild should include your psm1 and psd1 under Files and Folders. Are...
by brittneyr
Thu Oct 31, 2019 10:16 am
Forum: PowerShell Studio
Topic: Powershell Studio removing part of code after loading form
Replies: 8
Views: 2261

Re: Powershell Studio removing part of code after loading form

I have been able to replicate your issue. I have filed an internal bug report with the development team.
by brittneyr
Thu Oct 31, 2019 9:37 am
Forum: PowerShell Studio
Topic: Powershell Studio removing part of code after loading form
Replies: 8
Views: 2261

Re: Powershell Studio removing part of code after loading form

Thank you, I have received your file and I will continue to investigate this issue. When I get any information, I'll post here.