Search found 80 matches

by brittneyr
Thu May 02, 2019 2:57 pm
Forum: PrimalScript
Topic: Decompiler?
Replies: 3
Views: 426

Re: Decompiler?

Can you please provide the following information of the product you used to create your EXE?

Product, version and build:
32 or 64 bit version of product:
Operating system:
32 or 64 bit OS:
by brittneyr
Thu May 02, 2019 11:17 am
Forum: Windows PowerShell
Topic: Long exe load time when offline
Replies: 2
Views: 727

Re: Long exe load time when offline

[Moved to correct forum by moderator]
by brittneyr
Thu May 02, 2019 11:10 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: Running Scripts on Remote Computers
Replies: 1
Views: 5619

Re: Running Scripts on Remote Computers

Are the machines you are looping through, you want to run this script on each machine? If you are wanting to run this process remotely on each looped machine, you can try using the following cmdlet: Invoke-Command You can provide the process you would like to run in the script block parameter and it...
by brittneyr
Tue Apr 30, 2019 9:56 pm
Forum: PrimalScript
Topic: Decompiler?
Replies: 3
Views: 426

Re: Decompiler?

If your EXE was packaged in PrimalScript or PowerShell Studio, we should be able to help.

Please zip the executable and upload it here and we will see what we can do for you:
https://www.sapien.com/support/upload
by brittneyr
Thu Apr 18, 2019 12:57 pm
Forum: PowerShell Studio
Topic: maintenence
Replies: 1
Views: 558

Re: maintenence

Generating a new offline license file from your Registered Products Page should get rid of that message.
by brittneyr
Thu Apr 18, 2019 12:01 pm
Forum: Trial Software / Pre-sales Technical Questions
Topic: Sript won't run after compile - no error log
Replies: 6
Views: 8005

Re: Sript won't run after compile - no error log

Are you compiling your script into an executable?
by brittneyr
Thu Apr 18, 2019 10:02 am
Forum: PowerShell Studio
Topic: last update of PowerShell studio broke it
Replies: 2
Views: 709

Re: last update of PowerShell studio broke it

I apologize for the late response. Thank you for contacting us. We are working on a fix and will be releasing a new service build as soon as possible.
A work-around that has worked for people is to encode all your files in unicode.
by brittneyr
Thu Apr 18, 2019 10:02 am
Forum: PowerShell Studio
Topic: Script (windows Application) not working
Replies: 2
Views: 688

Re: Script (windows Application) not working

Thank you for contacting us. If you are using the latest build of PowerShell Studio (v5.6.161), there is a known issue when creating exes. We are working on a fix and will be releasing a new service build as soon as possible. A work-around that has worked for people is to encode all your files in un...
by brittneyr
Wed Apr 17, 2019 1:59 pm
Forum: PowerShell ModuleManager
Topic: Pre-Release
Replies: 1
Views: 544

Re: Pre-Release

That option is currently not available in the most recent build of PowerShell ModuleManager. It is on our list and should be available soon in an upcoming service release.
by brittneyr
Tue Apr 02, 2019 8:05 am
Forum: PowerShell ModuleManager
Topic: module with license
Replies: 2
Views: 479

Re: module with license

Please try the latest service build of PowerShell ModuleManager (v1.1.1).