Search found 117 matches

by Olga_B
Wed May 01, 2019 11:10 am
Forum: PowerShell Studio
Topic: PowerShell Service Template
Replies: 2
Views: 1476

Re: PowerShell Service Template

The issue has been sent to the proper place for evaluation and correction.
by Olga_B
Wed May 01, 2019 10:36 am
Forum: WMI Explorer
Topic: WMI Explorer 2019 - vbscrpipt
Replies: 1
Views: 1144

Re: WMI Explorer 2019 - vbscrpipt

Please update to the latest build 2.2.85

You can find the Copy link for VBScript on Help panel under Samples
WMI_Help.PNG
WMI_Help.PNG (187.75 KiB) Viewed 1070 times
by Olga_B
Wed May 01, 2019 10:24 am
Forum: Trial Software / Pre-sales Technical Questions
Topic: PowerShell Scripts Getting Deleted
Replies: 3
Views: 8978

Re: PowerShell Scripts Getting Deleted

Are you using any source control application?
by Olga_B
Mon Apr 29, 2019 9:51 am
Forum: PowerShell Studio
Topic: DataGridView Forecolor resets
Replies: 2
Views: 1598

Re: DataGridView Forecolor resets

Thanks for reporting this issue.

We are investigating this and will update you as soon as we have more information.
by Olga_B
Mon Apr 22, 2019 3:22 pm
Forum: PowerShell Studio
Topic: Simple form will not run in 162
Replies: 2
Views: 1049

Re: Simple form will not run in 162

Hello,

The message >> Buildinh (System-Password.psf)' is displayed in the Tools Output panel. Please check what messages/error are in Output panel.

If you can, please zip and load up the original psf file(s), so that we can attempt to recreate the issue:

https://www.sapien.com/support/upload
by Olga_B
Mon Apr 15, 2019 3:38 pm
Forum: PowerShell Studio
Topic: 161 compile no longer working
Replies: 23
Views: 3422

Re: 161 compile no longer working

Ok, but at least can you provide Packager options, what are you building exe for: Windows Form, Windows Application, Service
by Olga_B
Mon Apr 15, 2019 3:13 pm
Forum: PowerShell Studio
Topic: 161 compile no longer working
Replies: 23
Views: 3422

Re: 161 compile no longer working

If you can, please zip and load up the original file(s), and .exe file so that we can attempt to recreate the issue:

https://www.sapien.com/support/upload
by Olga_B
Thu Apr 11, 2019 8:11 am
Forum: PowerShell Studio
Topic: Packager of 5.6.161.0 is definetly broken!!!!
Replies: 9
Views: 1546

Re: Packager of 5.6.161.0 is definetly broken!!!!

Hello,

what encoding are you using for your script?
Please check update note
UPD: Distinguish UTF-8-BOM and UTF-8 (No BOM) in the encoding menu.
Try to change the encoding to UTF-8-BOM

When you package script are you using the "Resolve and include external scripts" option?