Search found 126 matches

by Olga_B
Thu Oct 31, 2019 10:02 pm
Forum: PowerShell Studio
Topic: Debug option greyed out
Replies: 2
Views: 1516

Re: Debug option greyed out

On what Platform are you running your scripts? The Debug is not supported for V6 or PowerShell Core

SPS_Platform.PNG
SPS_Platform.PNG (68.43 KiB) Viewed 1509 times
by Olga_B
Wed Oct 30, 2019 11:01 am
Forum: PowerShell Studio
Topic: MSI installdir issue
Replies: 14
Views: 3487

Re: MSI installdir issue

What is your another machine? Is c-drive configured only to have OS installed?
On that machine where all other programs are installed on c-drive or d?
by Olga_B
Wed Oct 30, 2019 10:36 am
Forum: PowerShell Studio
Topic: MSI installdir issue
Replies: 14
Views: 3487

Re: MSI installdir issue

Thanks. We will try to reproduce it.
by Olga_B
Wed Oct 30, 2019 10:23 am
Forum: PowerShell Studio
Topic: MSI installdir issue
Replies: 14
Views: 3487

Re: MSI installdir issue

OK, thanks
We will try to reproduce this.
Could you try one more thing - create .msi with 'Use a simple UI...' option checked. It's on Product Details page.
Try to install that .msi and let me know what Installation Folder is set to during insatall
by Olga_B
Wed Oct 30, 2019 9:58 am
Forum: PowerShell Studio
Topic: MSI installdir issue
Replies: 14
Views: 3487

Re: MSI installdir issue

I need a bit more clarification from where and what .msi file you are running You said: 'but when i install the msi on to a machine ( running from the desktop ) ...' but in provided .psbuild file the output folder is set to c:\foo meaning the new .msi file will be in that folder Just want to be sure...
by Olga_B
Wed Oct 23, 2019 10:09 am
Forum: PowerShell Studio
Topic: PowerShell Studio Debugger Not Working
Replies: 9
Views: 1794

Re: PowerShell Studio Debugger Not Working

Hello Kyle,
I tested debugging with simple multi-form project and Debug works fine with PowerShell V5.
Could you test attached project on your computer. Make sure the selected platform is V5
test-debug.zip
(38.73 KiB) Downloaded 50 times
by Olga_B
Mon Oct 21, 2019 10:12 am
Forum: PowerShell Studio
Topic: Problems debugging in PS V2
Replies: 6
Views: 2005

Re: Problems debugging in PS V2

Thanks for reporting the issue.
The issue has been sent to the proper place for evaluation and correction. When a fix is issued with a service build, it will be listed in the change log.
by Olga_B
Wed Oct 02, 2019 7:57 am
Forum: Windows PowerShell
Topic: exe source lost
Replies: 2
Views: 1597

Re: exe source lost

Hello Daniele,

please zip and load up the .exe file to the

https://www.sapien.com/support/upload
by Olga_B
Fri Sep 27, 2019 9:39 am
Forum: PowerShell Studio
Topic: Deploying a Collection Project without specifying an installer file
Replies: 6
Views: 952

Re: Deploying a Collection Project without specifying an installer file

Hi Aaron, You need to set correct project Deployment properties There are two options: 1. Deploy As a File 2. Deploy As a Project Here is the Product Manual: Manual.PNG If you set Deploy As a File, you need to specify Primary File - any file form your project, and then add all other files to the Add...
by Olga_B
Fri Aug 16, 2019 2:52 pm
Forum: PowerShell Studio
Topic: Cannot Build Any EXE Projects PSS 2019
Replies: 30
Views: 4073

Re: Cannot Build Any EXE Projects PSS 2019

And here is some suggestions from stackoverflow

https://stackoverflow.com/questions/143 ... failed-110